Temple Water Plant Loses Power

(April 8, 2007)—The freak April snowstorm that left several thousand Temple residents without power Saturday also knocked out power to Temple’s water plant, and by Sunday morning service still had not been restored.

The plant lost power around 10:20 p.m. Saturday.

City officials contacted TXU and were told that crews were working to restore service throughout the city and that other crews were en route to assist.

Officials determined adequate water was stored to maintain normal operations overnight.

But at 6: 30 a.m. Sunday, TXU told city officials power to the plant still had not been restored.

At that point the city’s Emergency Operations Center was activated in order to assess and monitor the situation.

The water system is operating normally except for the water plant and the city says there should be no disruptions in service provided power is restored within the next several hours.

The outages have also affected traffic signals in the city and a number of downed tree limbs have been reported.

Traffic signal outages may be reported by calling (254) 298-5653.

Residential or business power outages may be reported by calling the repair numbers on utility bills or the TXU phone center at 1-888-313-4747.

The outage is the second major problem to affect Temple’s water system in less than a month.

In March contractors broke a major water main, leading to a loss of pressure in some areas and a temporary call for voluntary usage restrictions.

More Local And State News >>More National News >>More Business News >>Sports >> Weather >>


KWTX-TV News 10 6700 American Plaza Waco, Texas 76712 (254) 776-1330 Fax (254) 751-1088
Copyright © 2002-2014 - Designed by Gray Digital Media - Powered by Clickability 6926157 - kwtx.com/a?a=6926157
Gray Television, Inc.