<!DOCTYPE html><html lang="en"><head><title>Mako Mining Discovers Another New Gold Bearing Vein at Las Conchitas North; Intersects 37.28 g/t of Au and 34.94 g/t of Ag over 2.5 m (Estimated True Width)</title><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=275" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=275" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=275" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-kwtx-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=275"/><link rel="stylesheet" href="https://gray-kwtx-prod.cdn.arcpublishing.com/pf/resources/dist/kwtx/css/main.css?d=275"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/favicons/kwtx/favicon.ico?d=275"/><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2022 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=420520635"/><meta name="google-play-app" content="app-id=com.graytv.android.kwtxnews"/><meta name="burst" content="kwtx"/><meta property="og:url" content="https://www.kwtx.com/prnewswire/2022/07/28/mako-mining-discovers-another-new-gold-bearing-vein-las-conchitas-north-intersects-3728-gt-au-3494-gt-ag-over-25-m-estimated-true-width/"/><link rel="canonical" href="https://www.kwtx.com/prnewswire/2022/07/28/mako-mining-discovers-another-new-gold-bearing-vein-las-conchitas-north-intersects-3728-gt-au-3494-gt-ag-over-25-m-estimated-true-width/"/><meta name="robots" content="noindex"/><meta name="googlebot" content="noindex"/><meta name="googlebot-news" content="noindex"/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="1597494923909707"/><meta property="fb:pages" content="197881290741"/><meta property="article:publisher" content="https://www.facebook.com/kwtxnews10/"/><meta name="keywords" content=""/><meta name="news_keywords" content=""/><meta itemProp="image" property="og:image" content="https://www.kwtx.com/pf/resources/images/logo-icons/kwtx.svg?d=275"/><meta name="twitter:image" content="https://www.kwtx.com/pf/resources/images/logo-icons/kwtx.svg?d=275"/><meta property="og:site_name" content="https://www.kwtx.com"/><meta property="og:title" content="Mako Mining Discovers Another New Gold Bearing Vein at Las Conchitas North; Intersects 37.28 g/t of Au and 34.94 g/t of Ag over 2.5 m (Estimated True Width)"/><meta name="twitter:title" content="Mako Mining Discovers Another New Gold Bearing Vein at Las Conchitas North; Intersects 37.28 g/t of Au and 34.94 g/t of Ag over 2.5 m (Estimated True Width)"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@kwtx"/><meta name="twitter:creator" content="@kwtx"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "KWTX",
  "url": "https://www.kwtx.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.kwtx.com/pf/resources/images/logo-off-site/kwtx.png?d=275"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/kwtxnews10/",
    "https://www.instagram.com/kwtx/",
    "https://www.twitter.com/kwtx/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "Mako Mining Discovers Another New Gold Bearing Vein at Las Conchitas North; Intersects 37.28 g/t of Au...",
  "url": "https://www.kwtx.com/prnewswire/2022/07/28/mako-mining-discovers-another-new-gold-bearing-vein-las-conchitas-north-intersects-3728-gt-au-3494-gt-ag-over-25-m-estimated-true-width/",
  "image": "https://www.kwtx.com/pf/resources/images/logo-off-site/kwtx.png?d=275",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "keywords": [],
  "headline": "Mako Mining Discovers Another New Gold Bearing Vein at Las Conchitas North; Intersects 37.28 g/t of Au and 34.94 g/t of Ag over 2.5 m (Estimated True Width)",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.kwtx.com/prnewswire/2022/07/28/mako-mining-discovers-another-new-gold-bearing-vein-las-conchitas-north-intersects-3728-gt-au-3494-gt-ag-over-25-m-estimated-true-width/"
  },
  "author": {
    "@type": "Person",
    "name": "PRNewswire"
  },
  "publisher": {
    "name": "KWTX",
    "url": "https://www.kwtx.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.kwtx.com/pf/resources/images/logo-off-site/kwtx.png?d=275"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2022-07-28T11:00:00Z",
  "datemodified": "2022-07-28T11:00:00Z"
}</script><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CObject.fromEntries%2CArray.prototype.entries"></script><script type="text/javascript" src="https://gray-kwtx-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=275"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2htzC_evCct3f_DxtTH5V9b6v22TOJOzK7zbCwa4sgU9n8maFmpYB8we",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2qoajLsVIzxGIFNaz6DLw5m882poYpSfViDfSwTDB4JP3Tv95m8zsq3zXnMsu2DUh5bdQacvLA",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript">(function() {
  var purl = window.location.href;
  var url = '//ads.pubmatic.com/AdServer/js/pwt/161733/6819';
  var profileVersionId = '';
  if(purl.indexOf('pwtv=')>0){
      var regexp = /pwtv=(.*?)(&|$)/g
      var matches = regexp.exec(purl);
      if(matches.length >= 2 && matches[1].length > 0){
          profileVersionId = '/'+matches[1];
      }
  }
  var wtads = document.createElement('script');
  wtads.async = true;
  wtads.type = 'text/javascript';
  wtads.src = url+profileVersionId+'/pwt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(wtads, node);
})();
</script><script type="text/javascript">!(function () {window.PianoESPConfig = {id: 329,};var e = document.createElement("script");e.setAttribute("id", "pnesplucidsdksel"),(e.type = "text/javascript"),(e.src = "https://api-esp.piano.io/public/sdk/v04/sdk.js?v="+((localStorage && localStorage.lucidsdkver) || "xxx")),(e.async = !0),document.getElementsByTagName("script")[0].parentNode.appendChild(e);})();</script><script type="text/javascript" src="/pf/resources/js/analytics/comscore.js?d=275"></script><script type="text/javascript">
          var gdmComscore = ns_.analytics;
          gdmComscore.PlatformApi.setPlatformAPI(gdmComscore.PlatformApi.PlatformApis.WebBrowser)
          gdmComscore.configuration.addClient(new gdmComscore.configuration.PublisherConfiguration({'publisherId':"10477191"}))
          gdmComscore.configuration.setUsagePropertiesAutoUpdateMode(gdmComscore.configuration.UsagePropertiesAutoUpdateMode.FOREGROUND_AND_BACKGROUND);
          // gdmComscore.configuration.enableImplementationValidationMode();
          gdmComscore.start();
         </script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/wires/press-releases",
        authors: [ {
            _id:  null,
            name:  "PRNewswire",
            type:  "author"
          }],
        canonicalUrl: "https://www.kwtx.com/prnewswire/2022/07/28/mako-mining-discovers-another-new-gold-bearing-vein-las-conchitas-north-intersects-3728-gt-au-3494-gt-ag-over-25-m-estimated-true-width/",
        contentId: "D4SJFCANYNGYZDXIB43UHL3N3I",
        contentKewords: [ ],
        contentName: "Mako Mining Discovers Another New Gold Bearing Vein at Las Conchitas North; Intersects 37.28 g/t of Au and 34.94 g/t of Ag over 2.5 m (Estimated True Width)",
        contentOwner: "gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "07/28/2022",
        distributorCategory: "wires",
        distributorMode: "reference_denormalized",
        distributorName: "PRNewswire",
        distributorReferenceId: "cc164599-a609-4ade-ad67-ab71070d59c1",
        distributorSubCategory: "prnewswire",
        hasVideo: false,
        metaDescription: null,
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/wires/press-releases",
          name:  "Press Releases",
          path:  "/wires/press-releases"
        },
        publishedDay: "28",
        publishedMonth: "07",
        publishedYear: "2022",
        stationName: "kwtx",
        subtype: null,
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: (new Date()).toString(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script><script>
    (function() {
      var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
      _sf_async_config.uid = 39189;
      _sf_async_config.domain = "kwtx.com";
      _sf_async_config.useCanonical = true;
      _sf_async_config.useCanonicalDomain = true;
      _sf_async_config.authors = "PRNewswire";
      _sf_async_config.type = "story";
      _sf_async_config.sections = "/wires/press-releases";
      _sf_async_config.flickerControl = false;
    })();
  </script><script async="" data-integration="chartbeat" src="//static.chartbeat.com/js/chartbeat.js"></script><script async="" src="//static.chartbeat.com/js/chartbeat_mab.js"></script><div id="fusion-static-enter:de82800c3fc74f5e-script-reference" style="display:none" data-fusion-component="de82800c3fc74f5e-script-reference"></div><script defer="" data-integration="queryly" src="https://www.queryly.com/js/queryly.v4.min.js"></script><script>window.addEventListener('DOMContentLoaded', (event) => {
            queryly.init("de82800c3fc74f5e", document.querySelectorAll("#fusion-app"));
          });</script><div id="fusion-static-exit:de82800c3fc74f5e-script-reference" style="display:none" data-fusion-component="de82800c3fc74f5e-script-reference"></div>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-001cd444-92a1-4b40-88e6-5aee74fe7890","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="5NS26-8777C-V62CC-6HXCJ-N36WU",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"5NS26-8777C-V62CC-6HXCJ-N36WU";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="eow65ctiow3meyxcpbia-f-d91b0375c-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"32","ak.cp":"916256","ak.ai":parseInt("584730",10),"ak.ol":"0","ak.cr":7,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"21515cf0","ak.r":35367,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"35.173.238.0","ak.cport":44532,"ak.gh":"104.117.182.190","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1659009104","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==/SOS9FWvALIUnbLAW3LpRyMFCtA5ibmXZ30iBAzwuQDpbEjnT527AfjEMGmYZnibQ1Hq+vgvhKGk2CR8lMyYnb9MEfo6Xy0wwVImwqxLmWbh2ZlzFRPRzN9pWdgOe1nO11k2uzW8U7j/xVHmluaoWtWrwtBDfMaST9f38gCkxUB8YQjBczPpThY/HEPOa4SHtyy61IHgGG94PkmRx2Z39TRYouy1f1W4SvQP64a4s81e02FyBc5ngBipDD02BXNJ5+Jc90+uQKoGVBLOf2QzXQE4DUJ+K2E7l+2rATICRjv/WoqRIyGN1GiZNCcE66fwcPTuM//ohwv7Cy70VEZw8ZrjA9SoKaiqwf3KeiAtkBixi0RD+WEyazlnqbevIzyT35v8kPL3B7PTwKN7pVBMA6JRwpuzYb+T/9kfxUD9Wuc=","ak.pv":"14","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3 text-body" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/kwtx.jpg?d=275&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/kwtx.svg?d=275&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/kwtx.svg?d=275&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">Weather</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/sports">Sports</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/page/submit-a-story/">Submit a Story</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/jobboard/">Who&#x27;s Hiring?</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/community/recruitment/">Join the Best</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/page/advertise/">Advertise</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/xtra">VIDEO: KWTXtra</a></li></ul><label aria-label="Toggle search bar" class="queryly-nav-toggle pointer m-0 py-1 px-2" for="queryly_toggle"><i class="d-block fas fa-search"></i></label></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">Home</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/links">FIND IT</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the News navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/accidents">Accidents</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/baylor-fallout">Baylor Fallout</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/business">Business</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics/election-results">Election Results</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/entertainment">Entertainment</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/good-news-friday">Good News Friday</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health">Health</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/high-school">High School</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/international">International</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/offbeat">Offbeat</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/our-town">Our Town</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics">Politics</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/restaurant-report-card">Restaurant Report Card</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/state">State</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/jobboard/">Who&#x27;s Hiring?</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Weather navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/content/weather/">Headlines</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/kwtx-10-day-forecast/">10 Day Forecast</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/cams">Skycams</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/maproom">Map Room</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/closings">Closings</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/tornado">Project Tornado</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/allergy-forecast-pollen-count/">Pollen Count</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/fish-game-forecast">Fish &amp; Game Forecast</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/the-kwtx-weather-edge">Weather EDGE</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Sports navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/marquee-matchup">Marquee Matchup</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/scoreboard">Scoreboard</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/two-a-days/">2-A-DAYS</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/xtra-point">Xtra Point</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/xtra-hot-plays">Xtra Hot Plays</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/college/baylor">Baylor</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/classroom-champions">Classroom Champions</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/pets/puppy-picks">Puppy Picks</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/submit-a-story/">Submit a Story</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/xtra">VIDEO: KWTXtra</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/publishers/237/kwtx/vod" rel="noopener noreferrer" target="_blank">VIDEO: News Replays</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/video-gallery/news">VIDEO: News Library</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/calendar">Community Calendar</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/contests">Contests</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us">About Us</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the About Us navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/meet-the-team">Meet the Team</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/contact-us">Contact Us</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/advertise/">Advertise</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://gray.tv/careers#currentopenings" rel="noopener noreferrer" target="_blank">Careers</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/user-content">Send Us Photos and Videos</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/submit-a-story/">Submit a Story</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/newsletter">Newsletter</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/cw12tv">CW12TV.COM</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.telemundocentraltexas.com/" rel="noopener noreferrer" target="_blank">Telemundo Central Texas</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/programming/schedule">Programming Schedule</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.circleplus.com/" rel="noopener noreferrer" target="_blank">Circle - Country Music &amp; Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com/" rel="noopener noreferrer" target="_blank">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/" rel="noopener noreferrer" target="_blank">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/featured">Featured</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Featured navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.kwtx.com/100days/" rel="noopener noreferrer" target="_blank">100 Deadliest Days</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/community/army-way">Army Way</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/beremarkable">Be Remarkable</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/businessbreak">Business Break</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/central-texas-heroes">Central Texas Heroes</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/news/education/daily-pledge/">Daily Pledge</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/finding-a-family">Finding a Family</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/foodforfamilies/">Food For Families</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/education/golden-apple">Golden Apple</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="http://kwtxlegalminute.com/" rel="noopener noreferrer" target="_blank">Legal Minute</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/lookbeforeyoulock/">Look Before You Lock</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.kwtxminutolegal.com/" rel="noopener noreferrer" target="_blank">Minuto Legal</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/mortgageminute/">Mortgage Minute</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/pets/pet-of-the-week">Pet of the Week</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/tell-me-something-good">Tell Me Something Good</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/restaurant-report-card/">Restaurant Report Card</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/theroofcoserves">The Roof Co. Serves</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/trust-local">Trust Local</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/2020/11/30/toys-for-tots/">Toys for Tots</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/watersafety">Water Safety</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/wires/press-releases">Press Releases</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit KWTX on FACEBOOK" class="p-2" href="https://www.facebook.com/kwtxnews10" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit KWTX on INSTAGRAM" class="p-2" href="https://www.instagram.com/kwtx" rel="noopener noreferrer" target="_blank"><i class="fab fa-instagram fa-2x"></i></a><a aria-label="Visit KWTX on TWITTER" class="p-2" href="https://www.twitter.com/kwtx" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a><a aria-label="Visit KWTX on YOUTUBE" class="p-2" href="https://www.youtube.com/user/kwtxnews10" rel="noopener noreferrer" target="_blank"><i class="fab fa-youtube fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"></div><div id="fusion-static-enter:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div><div id="htmlBox-f0fgruVYP9iIdU" class="html-box | w-100 p-3 mb-3"><div class="html-box-container" id="htmlBox-f0fgruVYP9iIdU-container"><div class="mb-3" /></div></div><div id="fusion-static-exit:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div></nav><section class="leaderboard | w-100"></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>Mako Mining Discovers Another New Gold Bearing Vein at Las Conchitas North; Intersects 37.28 g/t of Au and 34.94 g/t of Ag over 2.5 m (Estimated True Width)</span></h1></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published<!-- -->: <!-- -->Jul. 28, 2022 at 6:00 AM CDT</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated<!-- -->: <!-- -->51 minutes ago</span></div></div><div class="article-body | article w-100"><p class="text | article-text"><b><i>TSX-V: MKO; OTCQX: MAKOF</i></b></p><p class="text | article-text"><span class="legendSpanClass"><span class="xn-location">VANCOUVER, BC</span></span>, <span class="legendSpanClass"><span class="xn-chron">July 28, 2022</span></span> /PRNewswire/ - <b>Mako Mining Corp.</b> (TSXV: MKO) (OTCQX: MAKOF) ("Mako" or the "Company") is pleased to announce the discovery of a new  gold bearing structure at the Las Conchitas-North area of its wholly-owned San Albino-Murra property. The "Crucita" structure was intersected in a diamond drill hole located approximately 1.44 kilometers south of the San Albino gold mine ("San Albino") which is currently in commercial production.</p><p class="text | article-text">The Company currently has five of its seven diamond drill rigs in the Las Conchitas area, which is located between the San Albino Mine and the historical El Golfo Mine located within the Company's El Jicaro Concession. Las Conchitas comprises an area of  approximately 3.75km<sup>2</sup> and it has been subdivided into three primary areas: Las Conchitas North ("LC-N"), Las Conchitas Central ("LC-C") and Las Conchitas South ("LC-S"). Each of these areas host multiple subparallel, northeast-southwest striking, gently dipping gold bearing veins.</p><p class="text | article-text">Highlights of the recent drilling at Las Conchitas</p><div id="fusion-static-enter:LXL4AGQWOFEWZEFJLYQ3XCU6JM" style="display:none" data-fusion-component="LXL4AGQWOFEWZEFJLYQ3XCU6JM"></div><div class="article-raw-html w-100"><div><div aria-level="3" class="wcag-arialevel-3" role="heading" style="display: block; font-size: 1.17em; margin-block-start: 1em; margin-block-end: 1em; margin-inline-start: 0px; margin-inline-end: 0px; font-weight: bold;"><b>Las Conchitas -  North </b></div></div></div><div id="fusion-static-exit:LXL4AGQWOFEWZEFJLYQ3XCU6JM" style="display:none" data-fusion-component="LXL4AGQWOFEWZEFJLYQ3XCU6JM"></div><ul class="list | article-list"><li><span>Crucita ("Cc") – New Discovery</span></li><li><span>Intermediate ("Int")</span></li><li><span>Mina Francisco ("MF")</span></li></ul><div id="fusion-static-enter:DR4HHIW6NRCXTELB5P7I34MG64" style="display:none" data-fusion-component="DR4HHIW6NRCXTELB5P7I34MG64"></div><div class="article-raw-html w-100"><div><div aria-level="3" class="wcag-arialevel-3" role="heading" style="display: block; font-size: 1.17em; margin-block-start: 1em; margin-block-end: 1em; margin-inline-start: 0px; margin-inline-end: 0px; font-weight: bold;"><b>Las Conchitas - Central</b></div></div></div><div id="fusion-static-exit:DR4HHIW6NRCXTELB5P7I34MG64" style="display:none" data-fusion-component="DR4HHIW6NRCXTELB5P7I34MG64"></div><ul class="list | article-list"><li><span><span class="xn-person">Cruz Grande</span> ("CG")</span></li></ul><div id="fusion-static-enter:AUL5EHSAPFCQJHGIODNOF6WGAE" style="display:none" data-fusion-component="AUL5EHSAPFCQJHGIODNOF6WGAE"></div><div class="article-raw-html w-100"><div><div aria-level="3" class="wcag-arialevel-3" role="heading" style="display: block; font-size: 1.17em; margin-block-start: 1em; margin-block-end: 1em; margin-inline-start: 0px; margin-inline-end: 0px; font-weight: bold;"><b>Las Conchitas - South</b></div></div></div><div id="fusion-static-exit:AUL5EHSAPFCQJHGIODNOF6WGAE" style="display:none" data-fusion-component="AUL5EHSAPFCQJHGIODNOF6WGAE"></div><ul class="list | article-list"><li><span>Mango ("Mg")</span></li><li><span>El Limon ("EL")</span></li></ul><div id="fusion-static-enter:PQMMMC2TWVBQRKI64YNF24YFUI" style="display:none" data-fusion-component="PQMMMC2TWVBQRKI64YNF24YFUI"></div><div class="article-raw-html w-100"><div><table border="1" cellpadding="0" cellspacing="0" class="prnbcc"><tr><td class="prngen2" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">Note * ETW is estimated true width measured from interpreted sections</span></p></td></tr></table></div></div><div id="fusion-static-exit:PQMMMC2TWVBQRKI64YNF24YFUI" style="display:none" data-fusion-component="PQMMMC2TWVBQRKI64YNF24YFUI"></div><p class="text | article-text"><span class="xn-person">Akiba Leisman</span>, CEO of Mako states, "Crucita is the second shallow high-grade discovery the Company has announced over the past 2 months at Las Conchitas. Our objective was always to start producing with a small resource, on a fraction of the San Albino area, and to use the cash flow from San Albino to unlock the potential of our orogenic gold system. Even Las Conchitas, which is an area 5 times as big as San Albino, is a small part of our 188 km<sup>2</sup> land package, and we expect the pace of additional discoveries to continue for many years to come across the 28 km of strike potential we have on our property. Over the course of the next few months, we will release additional exploration results that will continue to show the true potential of our burgeoning gold mining district."</p><div id="fusion-static-enter:ZJM75PRSENGLPECUDUWYS5SV4I" style="display:none" data-fusion-component="ZJM75PRSENGLPECUDUWYS5SV4I"></div><div class="article-raw-html w-100"><div><div aria-level="3" class="wcag-arialevel-3" role="heading" style="display: block; font-size: 1.17em; margin-block-start: 1em; margin-block-end: 1em; margin-inline-start: 0px; margin-inline-end: 0px; font-weight: bold;"><b>Las Conchitas – North</b></div></div></div><div id="fusion-static-exit:ZJM75PRSENGLPECUDUWYS5SV4I" style="display:none" data-fusion-component="ZJM75PRSENGLPECUDUWYS5SV4I"></div><p class="text | article-text">Including the new discovery, five gold bearing structures have been identified in the LC-N area to date. Currently, three diamond drill rigs are operating at the LC-N area. Two rigs are testing the extension of the recently discovered Mina Francisco structure (see press release dated <span class="xn-chron">June 1, 2022</span>), as well as the San Pablo and Tirado gold bearing veins. The third rig is designated to test the continuity of the previously indentified Intermediate zone and to test for additional high grade gold structures. To date, a total of 10,199 meters in the 2022 drilling campaign have been completed in 74 drill holes at the LC-N area, resulting in the second discovery over the last two months of a high-grade gold structure which has been named the Crucita vein.</p><p class="text | article-text">The discovery drill hole, LC22-908, collared below the known mineralization at the Intermediate zone, intersected an interval of 37.28 g/t Au and 34.9 g/t Ag over <span class="xn-money">2.60 m</span> (<span class="xn-money">2.5 m</span> ETW), starting at a vertical depth of <span class="xn-money">89.0 m</span> (see attached long and cross section). This hole is the first drill intersect of the Crucita structure located <span class="xn-money">211.0 m</span> down dip of a surface expression of the vein (historical Mina Crucita). Vertical sampling of the vein, in front of a collapsed historical tunnel, graded up to 55.90 g/t Au and 170.0 g/t Ag over <span class="xn-money">0.9 m</span> and 37.60 g/t Au and 209.0 g/t Ag over <span class="xn-money">0.7 m</span>.</p><p class="text | article-text">Two additional drill holes, LC22-910 and LC22-911, designed to test continuity of the newly discovered high-grade Crucita vein, intersected mineralized intervals with similar minerology and widths (results pending), indicating that the strike of the structure extends for an additional <span class="xn-money">43 m</span>, and <span class="xn-money">296 m</span> down-dip from the surface exposure.</p><p class="text | article-text">This newly discovered zone is open along strike and down dip. An additional 8 drill platforms are being prepared to further test the zone during the 2022 drill campaign. The structural model, developed by the Company, confirmed the prospective nature of our underexplored consolidated land package of 188 km<sup>2</sup> and has been used to identify this and other drill targets within the entire Las Conchitas area.</p><p class="text | article-text">The Company recently received additional results from drilling of the Mina Francisco zone. Drill hole LC22-522 intersected two high-grade intervals of 24.75 g/t Au and 20.8 g/t Ag over <span class="xn-money">2.30 m</span> (<span class="xn-money">2.2 m</span> ETW) and 10.50 g/t Au and 14.4 g/t Ag over <span class="xn-money">0.70 m</span> (ETW) at a vertical depth of <span class="xn-money">17.0 m</span> and <span class="xn-money">31.5 m</span>, respectively. This drill hole confirmed a <span class="xn-money">40 m</span> SW strike extension of the high-grade mineralization intersected by hole LC22-524 of 51.80 g/t Au and 29.8 g/t Ag over <span class="xn-money">0.90 m</span> (ETW) (see press release dated <span class="xn-chron">June 1, 2022</span>). Drill hole LC22-526 intersected, at a vertical depth of <span class="xn-money">68.8 m</span>, an interval of 35.90 g/t Au and 34.9 g/t Ag over <span class="xn-money">1.20 m</span> (ETW) extending the strike towards the NE for an additional <span class="xn-money">26.0 m</span>.</p><p class="text | article-text">Drilling of the Intermediate zone intersected 7.69 g/t Au and 5.2 g/t Ag over <span class="xn-money">1.20 m</span> (ETW), in hole LC22-902, at a vertical distance of <span class="xn-money">41.5 m</span>. This drill hole extended the strike by <span class="xn-money">28.0 m</span> to the SW of the high grade mineralization of 16.65 g/t Au and 12.1 g/t Ag over <span class="xn-money">1.20 m</span>, intersected by INT18-19 (see press release dated <span class="xn-chron">November 28, 2018</span>).</p><div id="fusion-static-enter:5XAMFN7UGZACVM6PPB7MMPKAS4" style="display:none" data-fusion-component="5XAMFN7UGZACVM6PPB7MMPKAS4"></div><div class="article-raw-html w-100"><div><div aria-level="3" class="wcag-arialevel-3" role="heading" style="display: block; font-size: 1.17em; margin-block-start: 1em; margin-block-end: 1em; margin-inline-start: 0px; margin-inline-end: 0px; font-weight: bold;"><b>Las Conchitas – Central</b></div></div></div><div id="fusion-static-exit:5XAMFN7UGZACVM6PPB7MMPKAS4" style="display:none" data-fusion-component="5XAMFN7UGZACVM6PPB7MMPKAS4"></div><p class="text | article-text">At LC-C, drill hole LC22-800 intersected 16.92 g/t Au and 29.5 g/t Ag over <span class="xn-money">2.10 m</span> (<span class="xn-money">2.0 m</span> ETW) at a vertical distance of <span class="xn-money">37.0 m</span>. This hole extended the high grade mineralization along strike for an additional <span class="xn-money">36.0 m</span> SW from hole CG18-24 which intersected 23.63 g/t Au and 25.1 g/t Ag over <span class="xn-money">5.65 m</span> (see press release dated <span class="xn-chron">December 8, 2018</span>).</p><div id="fusion-static-enter:BLGL7MNBEJGRTHHC5SGSAENWFY" style="display:none" data-fusion-component="BLGL7MNBEJGRTHHC5SGSAENWFY"></div><div class="article-raw-html w-100"><div><div aria-level="3" class="wcag-arialevel-3" role="heading" style="display: block; font-size: 1.17em; margin-block-start: 1em; margin-block-end: 1em; margin-inline-start: 0px; margin-inline-end: 0px; font-weight: bold;"><b>Las Conchitas – South</b></div></div></div><div id="fusion-static-exit:BLGL7MNBEJGRTHHC5SGSAENWFY" style="display:none" data-fusion-component="BLGL7MNBEJGRTHHC5SGSAENWFY"></div><p class="text | article-text">LC-S is the most advanced area in terms of drilling, where 396  drill holes, totaling <span class="xn-money">36,290 m</span> have been completed. This area is comprised of four mineralized zones; however, the recent drilling by the Company was designed to test the continuity of two high grade gold bearing structures.</p><p class="text | article-text">Drilling designed to extend the Mango zone, intersected 51.40 g/t of Au and 82.3 g/t of Ag over <span class="xn-money">0.70 m</span> (<span class="xn-money">0.6 m</span> ETW) at <span class="xn-money">126.0 m</span> vertical depth, in drill hole LC22-458. This drill hole is located on a previously untested area and collared <span class="xn-money">275.0 m</span> northeast from a surface exposure of the vein – <span class="xn-person">Mina Mango</span>. Vertical sampling of the vein, at the entrance of the Tunnel 2, graded up to 54.17 g/t Au and 57.5 g/t Ag over <span class="xn-money">1.3 m</span> (see press release dated <span class="xn-chron">May 21, 2019</span>).</p><p class="text | article-text">The best results of drilling within the El Limon area were in hole LC22-467, which intersected 37.02 g/t Au and 54.4 g/t Ag over <span class="xn-money">2.30 m</span> (<span class="xn-money">2.0 m</span> ETW) at a vertical depth <span class="xn-money">52.0 m</span>. This drill hole confirmed a <span class="xn-money">124.0 m</span> strike extension of the high grade mineralization of 138.29 g/t Au and 99.0 g/ Ag over <span class="xn-money">1.45 m</span>, intersected  in drill hole LC21-432 (see attached drill plan and press release dated <span class="xn-chron">March 17, 2022</span>).</p><p class="text | article-text"><i>Table: Assay Results Reported in This Press Release</i></p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="(CNW Group/Mako Mining Corp.)" height="400" src="https://gray-kwtx-prod.cdn.arcpublishing.com/resizer/fWQL8UH9x6WjztB61Nfq-ieHBPA=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/QFIERSRU2QZJWIHVTOD3N2CRIM.jpg" width="980"/></div><figcaption class="figure-caption">(CNW Group/Mako Mining Corp.)<span class="ml-2">(PRNewswire)</span></figcaption></figure><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="(CNW Group/Mako Mining Corp.)" height="373" src="https://gray-kwtx-prod.cdn.arcpublishing.com/resizer/CJnvwJns7FgBO3MkBzVq9nw6FII=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/OFKIPOFGTIRRUTG5DZQDDAZQFI.jpg" width="980"/></div><figcaption class="figure-caption">(CNW Group/Mako Mining Corp.)<span class="ml-2">(PRNewswire)</span></figcaption></figure><div id="fusion-static-enter:OYULBXGBWVC6TBOSLKI2KYWUEM" style="display:none" data-fusion-component="OYULBXGBWVC6TBOSLKI2KYWUEM"></div><div class="article-raw-html w-100"><div><table border="1" cellpadding="0" cellspacing="0" class="prnbcc"><tr><td class="prngen2" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span"><i>Note: The mineralized intervals shown above utilize a 1.0 g/t gold cut-off grade with not more than 1.0m of internal dilution. *Widths are reported as drill core lengths. **Estimated True Width is estimated from interpreted sections. In addition to the drill holes presented in the table above, the following drill holes returned only anomalous values: LC22-441, LC22-444, LC22-448, LC22-451, LC22-452, LC22-456, LC22-457, LC22-460, LC22-461, LC22-519, LC22-700, LC22-701 and LC22-900</i><i>.</i></span></p></td></tr></table></div></div><div id="fusion-static-exit:OYULBXGBWVC6TBOSLKI2KYWUEM" style="display:none" data-fusion-component="OYULBXGBWVC6TBOSLKI2KYWUEM"></div><div id="fusion-static-enter:YG4EZ25O3VHEBDK4T7C4MQRDTU" style="display:none" data-fusion-component="YG4EZ25O3VHEBDK4T7C4MQRDTU"></div><div class="article-raw-html w-100"><div><div aria-level="3" class="wcag-arialevel-3" role="heading" style="display: block; font-size: 1.17em; margin-block-start: 1em; margin-block-end: 1em; margin-inline-start: 0px; margin-inline-end: 0px; font-weight: bold;"><b>Sampling, Assaying, QA/QC and Data Verification</b></div></div></div><div id="fusion-static-exit:YG4EZ25O3VHEBDK4T7C4MQRDTU" style="display:none" data-fusion-component="YG4EZ25O3VHEBDK4T7C4MQRDTU"></div><p class="text | article-text">Drill core was continuously sampled from inception to termination of the entire drill hole. Sample intervals were typically one meter with a minimum sample width of 50 cm. Drill core diameter was HQ (6.35 centimeters). Geologic and geotechnical data was captured into a digital database, core was photographed, then one-half split of the core was collected for analysis and one-half was retained in the core library.</p><p class="text | article-text">Samples were kept in a secured logging and storage facility until such time that they were delivered to the <span class="xn-location">Managua</span> facilities of Bureau Veritas and pulps were sent to the Bureau Veritas laboratory in <span class="xn-location">Vancouver</span> for analysis. Gold was analyzed by standard fire assay fusion, 30-gram aliquot, AAS finish. Samples returning over 10.0 g/t gold are analyzed utilizing standard Fire Assay-Gravimetric method. The Company follows industry standards in its QA&QC procedures. Control samples consisting of duplicates, standards, and blanks were inserted into the sample stream at a ratio of 1 control sample per every 10 samples. Analytical results of control samples confirmed reliability of the assay data.  No top cut has been applied to the reported assay results.</p><div id="fusion-static-enter:C2ANS4RN75CJHOYMJX3LKEAATY" style="display:none" data-fusion-component="C2ANS4RN75CJHOYMJX3LKEAATY"></div><div class="article-raw-html w-100"><div><div aria-level="3" class="wcag-arialevel-3" role="heading" style="display: block; font-size: 1.17em; margin-block-start: 1em; margin-block-end: 1em; margin-inline-start: 0px; margin-inline-end: 0px; font-weight: bold;"><b>Qualified Person</b></div></div></div><div id="fusion-static-exit:C2ANS4RN75CJHOYMJX3LKEAATY" style="display:none" data-fusion-component="C2ANS4RN75CJHOYMJX3LKEAATY"></div><p class="text | article-text"><span class="xn-person">John M. Kowalchuk</span>, P.Geo, a geologist and qualified person (as defined under NI 43-101) has read and approved the technical information contained in this press release. Mr. Kowalchuk is a senior geologist and a consultant to the Company.</p><p class="text | article-text">On behalf of the Board,</p><p class="text | article-text"><b><i><span class="xn-person">Akiba Leisman</span><br/></i></b><b>Chief Executive Officer</b></p><div id="fusion-static-enter:ANCDBCCO35HMPJ4UGNDRM7FXAE" style="display:none" data-fusion-component="ANCDBCCO35HMPJ4UGNDRM7FXAE"></div><div class="article-raw-html w-100"><div><div aria-level="3" class="wcag-arialevel-3" role="heading" style="display: block; font-size: 1.17em; margin-block-start: 1em; margin-block-end: 1em; margin-inline-start: 0px; margin-inline-end: 0px; font-weight: bold;"><b>About Mako </b></div></div></div><div id="fusion-static-exit:ANCDBCCO35HMPJ4UGNDRM7FXAE" style="display:none" data-fusion-component="ANCDBCCO35HMPJ4UGNDRM7FXAE"></div><p class="text | article-text">Mako Mining Corp. is a publicly listed gold mining, development and exploration company. The Company operates the high-grade San Albino gold mine in <span class="xn-person">Nueva Segovia</span>, <span class="xn-location">Nicaragua</span>, which ranks as one of the highest-grade open pit gold mines globally. Mako's primary objective is to operate San Albino profitably and fund exploration of prospective targets on its district-scale land package.</p><div id="fusion-static-enter:L3QC5NCOHVEPNEKDSWITCLFGDY" style="display:none" data-fusion-component="L3QC5NCOHVEPNEKDSWITCLFGDY"></div><div class="article-raw-html w-100"><div><div aria-level="3" class="wcag-arialevel-3" role="heading" style="display: block; font-size: 1.17em; margin-block-start: 1em; margin-block-end: 1em; margin-inline-start: 0px; margin-inline-end: 0px; font-weight: bold;"><b><i>Forward-Looking Information</i></b></div></div></div><div id="fusion-static-exit:L3QC5NCOHVEPNEKDSWITCLFGDY" style="display:none" data-fusion-component="L3QC5NCOHVEPNEKDSWITCLFGDY"></div><p class="text | article-text"><i>Statements contained herein that are not historical fact are considered "forward-looking information" within the meaning of applicable securities laws. Forward-looking information is based on management's current  expectations, beliefs and assumptions, and includes, without limitation: the objectives of the drilling campaign; the expectation of additional discoveries to continue for many years to come across the 28 km of strike potential we have on our property; that we will release additional exploration results over the next few months that will continue to show the true potential of our burgeoning gold mining district;</i> <i>and that the Company meets its object of operating San Albino profitably while continuing to fund exploration of prospective targets.</i>  <i>Such forward-looking information is subject to a variety of risks and uncertainties which could cause actual events or results to differ materially from those reflected in the forward-looking information, including, without limitation, the risks that additional satisfactory exploration results will not be obtained; the risk that the Company will not release additional exploration results on the timeline expected; the risk that additional discoveries will not continue for many years to come; that exploration results will not translate into the discovery of an economically viable deposit; risks and uncertainties relating to political risks involving the Company's exploration and development of mineral properties interests; the inherent uncertainty of cost estimates and the potential for unexpected costs and expense; commodity price fluctuations, the inability or failure to obtain adequate financing on a timely basis and other risks and uncertainties disclosed in the Company's public filings at <a href="http://www.sedar.com" rel="nofollow">www.sedar.com</a>. Forward-looking information contained herein is based on management's best judgment as of the date hereof, based on information currently available and is included for the purposes of providing investors with the Company's plans and expectations at the Las Conchitas area, and may not be appropriate for other purposes.</i></p><p class="text | article-text"><i>Neither the TSX Venture Exchange nor its Regulation Services Provider (as that term is defined in the policies of the TSX Venture Exchange) accepts responsibility for the adequacy or accuracy of this release.</i></p><p class="text | article-text">Figure 1 – Drill Hole Plan</p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="(CNW Group/Mako Mining Corp.)" height="400" src="https://gray-kwtx-prod.cdn.arcpublishing.com/resizer/6D8g7Ne-_nei6oQYv1B_UT-_sBI=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/F4IBJHKPMPDYW7RFVSWQQGXZEU.jpg" width="980"/></div><figcaption class="figure-caption">(CNW Group/Mako Mining Corp.)<span class="ml-2">(PRNewswire)</span></figcaption></figure><p class="text | article-text">Figure 2 – Longitunal Section</p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="(CNW Group/Mako Mining Corp.)" height="241" src="https://gray-kwtx-prod.cdn.arcpublishing.com/resizer/6D0LE8OarqU5FnZK6pRhhzsdmdU=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/M335VVPQLPTODXITNCNUZ4MEOY.jpg" width="980"/></div><figcaption class="figure-caption">(CNW Group/Mako Mining Corp.)<span class="ml-2">(PRNewswire)</span></figcaption></figure><p class="text | article-text">Figure 3 – Cross Section</p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="(CNW Group/Mako Mining Corp.)" height="289" src="https://gray-kwtx-prod.cdn.arcpublishing.com/resizer/fa_Zydf4z5uqdxFVi_rYf16FpRk=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/Q5SAJNSV374QLLOBUQMJQQUXIY.jpg" width="980"/></div><figcaption class="figure-caption">(CNW Group/Mako Mining Corp.)<span class="ml-2">(PRNewswire)</span></figcaption></figure><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="Mako Mining Corp. Logo (CNW Group/Mako Mining Corp.).Logo (CNW Group/Mako Mining Corp.)" height="113" src="https://gray-kwtx-prod.cdn.arcpublishing.com/resizer/DDp8dZDK5sIdDZnY11ED_oufc88=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/352VHNOVTXXZMQ2XHFWRUXE6P4.jpg" width="980"/></div><figcaption class="figure-caption">Mako Mining Corp. Logo (CNW Group/Mako Mining Corp.).Logo (CNW Group/Mako Mining Corp.)<span class="ml-2">(PRNewswire)</span></figcaption></figure><p class="text | article-text">View original content to download multimedia:</p><div class="interstitial-link | border-0 mb-3"><div class="p-2"><div class="align-self-center"><h6 class="mb-0 font-weight-bold"><a class="" href="https://www.prnewswire.com/news-releases/mako-mining-discovers-another-new-gold-bearing-vein-at-las-conchitas-north-intersects-37-28-gt-of-au-and-34-94-gt-of-ag-over-2-5-m-estimated-true-width-301595130.html">https://www.prnewswire.com/news-releases/mako-mining-discovers-another-new-gold-bearing-vein-at-las-conchitas-north-intersects-37-28-gt-of-au-and-34-94-gt-of-ag-over-2-5-m-estimated-true-width-301595130.html</a></h6></div></div></div><p class="text | article-text">SOURCE  Mako Mining Corp.</p></div><div class="article-body | article w-100"><p class="text | article-text"><i>The above press release was provided courtesy of PRNewswire. The views, opinions and statements in the press release are not endorsed by Gray Media Group nor do they necessarily state or reflect those of Gray Media Group, Inc.</i></p></div></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"></section><section class="body | w-100"></section><section class="recommendations | w-100"></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"></section></div><section class="bottom-wrapped | col-12"></section></div></div><footer class="footer | w-100"><div id="fusion-static-enter:footer-kwtx" style="display:none" data-fusion-component="footer-kwtx"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/homepage">Home</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather">Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/community">Community</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/about-us">About Us</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/submit">Submit a Story</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/community/user-content">Send Us Photos and Videos</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/video/livestream">Watch Live</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/video/livestream2">VIDEO: Live Events</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">KWTX</li><li class="footer-contact | footer-address">6700 American Plaza</li><li class="footer-contact | footer-city-state">Waco, TX 76712</li><li class="footer-contact | footer-phone">(254) 776-1330</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/KWTX-TV" rel="noopener noreferrer" target="_blank">Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:publicfile@kwtx.com" rel="noopener noreferrer" target="_blank">publicfile@kwtx.com - (254) 776-1330</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/gdm/fcc/kwtx-fcc_applications.pdf" rel="noopener noreferrer" target="_blank">FCC Applications</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/api/manager/download/ea991421-270a-8d17-24d6-8a204ccb2fe0/b6e55b0d-12ac-41ae-b338-9240b387da2f.pdf" rel="noopener noreferrer" target="_blank">EEO Statement</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service" rel="noopener noreferrer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy" rel="noopener noreferrer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising" rel="noopener noreferrer" target="_blank">Advertising</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/page/closed-captioning-or-audio-description" rel="noopener noreferrer" target="_blank">Closed Captioning/Audio Description</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2022 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-kwtx" style="display:none" data-fusion-component="footer-kwtx"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>