<!DOCTYPE html><html lang="en"><head><title>Vail Resorts Announces Operating Plans for 2022/23 North American Ski and Ride Season</title><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=282" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=282" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=282" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-kwtx-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=282"/><link rel="stylesheet" href="https://gray-kwtx-prod.cdn.arcpublishing.com/pf/resources/dist/kwtx/css/main.css?d=282"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/favicons/kwtx/favicon.ico?d=282"/><link rel="amphtml" href="https://www.kwtx.com/prnewswire/2022/08/22/vail-resorts-announces-operating-plans-202223-north-american-ski-ride-season/?outputType=amp"/><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2022 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=420520635"/><meta name="google-play-app" content="app-id=com.graytv.android.kwtxnews"/><meta name="burst" content="kwtx"/><meta property="og:url" content="https://www.kwtx.com/prnewswire/2022/08/22/vail-resorts-announces-operating-plans-202223-north-american-ski-ride-season/"/><link rel="canonical" href="https://www.kwtx.com/prnewswire/2022/08/22/vail-resorts-announces-operating-plans-202223-north-american-ski-ride-season/"/><meta name="robots" content="noindex"/><meta name="googlebot" content="noindex"/><meta name="googlebot-news" content="noindex"/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="1597494923909707"/><meta property="fb:pages" content="197881290741"/><meta property="article:publisher" content="https://www.facebook.com/kwtxnews10/"/><meta name="keywords" content=""/><meta name="news_keywords" content=""/><meta itemProp="image" property="og:image" content="https://www.kwtx.com/pf/resources/images/logo-icons/kwtx.svg?d=282"/><meta name="twitter:image" content="https://www.kwtx.com/pf/resources/images/logo-icons/kwtx.svg?d=282"/><meta property="og:site_name" content="https://www.kwtx.com"/><meta property="og:title" content="Vail Resorts Announces Operating Plans for 2022/23 North American Ski and Ride Season"/><meta name="twitter:title" content="Vail Resorts Announces Operating Plans for 2022/23 North American Ski and Ride Season"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@kwtx"/><meta name="twitter:creator" content="@kwtx"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "KWTX",
  "url": "https://www.kwtx.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.kwtx.com/pf/resources/images/logo-off-site/kwtx.png?d=282"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/kwtxnews10/",
    "https://www.instagram.com/kwtx/",
    "https://www.twitter.com/kwtx/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "Vail Resorts Announces Operating Plans for 2022/23 North American Ski and Ride Season",
  "url": "https://www.kwtx.com/prnewswire/2022/08/22/vail-resorts-announces-operating-plans-202223-north-american-ski-ride-season/",
  "image": "https://www.kwtx.com/pf/resources/images/logo-off-site/kwtx.png?d=282",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "keywords": [],
  "headline": "Vail Resorts Announces Operating Plans for 2022/23 North American Ski and Ride Season",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.kwtx.com/prnewswire/2022/08/22/vail-resorts-announces-operating-plans-202223-north-american-ski-ride-season/"
  },
  "author": {
    "@type": "Person",
    "name": "PRNewswire"
  },
  "publisher": {
    "name": "KWTX",
    "url": "https://www.kwtx.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.kwtx.com/pf/resources/images/logo-off-site/kwtx.png?d=282"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2022-08-22T16:14:00Z",
  "datemodified": "2022-08-22T16:14:00Z"
}</script><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CObject.fromEntries%2CArray.prototype.entries"></script><script type="text/javascript" src="https://gray-kwtx-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=282"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2htzC_evCct3f_DxtTH5V9b6v22TOJOzK7zbCwa4sgU9n8maFmpYB8we",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2qoajLsVIzxGIFNaz6DLw5m882poYpSfViDfSwTDB4JP3Tv95m8zsq3zXnMsu2DUh5bdQacvLA",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript">(function() {
  var purl = window.location.href;
  var url = '//ads.pubmatic.com/AdServer/js/pwt/161733/6819';
  var profileVersionId = '';
  if(purl.indexOf('pwtv=')>0){
      var regexp = /pwtv=(.*?)(&|$)/g
      var matches = regexp.exec(purl);
      if(matches.length >= 2 && matches[1].length > 0){
          profileVersionId = '/'+matches[1];
      }
  }
  var wtads = document.createElement('script');
  wtads.async = true;
  wtads.type = 'text/javascript';
  wtads.src = url+profileVersionId+'/pwt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(wtads, node);
})();
</script><script type="text/javascript">!(function () {window.PianoESPConfig = {id: 329,};var e = document.createElement("script");e.setAttribute("id", "pnesplucidsdksel"),(e.type = "text/javascript"),(e.src = "https://api-esp.piano.io/public/sdk/v04/sdk.js?v="+((localStorage && localStorage.lucidsdkver) || "xxx")),(e.async = !0),document.getElementsByTagName("script")[0].parentNode.appendChild(e);})();</script><script type="text/javascript" src="/pf/resources/js/analytics/comscore.js?d=282"></script><script type="text/javascript">
          var gdmComscore = ns_.analytics;
          gdmComscore.PlatformApi.setPlatformAPI(gdmComscore.PlatformApi.PlatformApis.WebBrowser)
          gdmComscore.configuration.addClient(new gdmComscore.configuration.PublisherConfiguration({'publisherId':"10477191"}))
          gdmComscore.configuration.setUsagePropertiesAutoUpdateMode(gdmComscore.configuration.UsagePropertiesAutoUpdateMode.FOREGROUND_AND_BACKGROUND);
          // gdmComscore.configuration.enableImplementationValidationMode();
          gdmComscore.start();
         </script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/wires/press-releases",
        authors: [ {
            _id:  null,
            name:  "PRNewswire",
            type:  "author"
          }],
        canonicalUrl: "https://www.kwtx.com/prnewswire/2022/08/22/vail-resorts-announces-operating-plans-202223-north-american-ski-ride-season/",
        contentId: "ZEBL3OBA3JA6BKLZ6CHEJRXN6E",
        contentKewords: [ ],
        contentName: "Vail Resorts Announces Operating Plans for 2022/23 North American Ski and Ride Season",
        contentOwner: "gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "08/22/2022",
        distributorCategory: "wires",
        distributorMode: "reference_denormalized",
        distributorName: "PRNewswire",
        distributorReferenceId: "cc164599-a609-4ade-ad67-ab71070d59c1",
        distributorSubCategory: "prnewswire",
        hasVideo: false,
        metaDescription: null,
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/wires/press-releases",
          name:  "Press Releases",
          path:  "/wires/press-releases"
        },
        publishedDay: "22",
        publishedMonth: "08",
        publishedYear: "2022",
        stationName: "kwtx",
        subtype: null,
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: (new Date()).toString(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script><script>
    (function() {
      var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
      _sf_async_config.uid = 39189;
      _sf_async_config.domain = "kwtx.com";
      _sf_async_config.useCanonical = true;
      _sf_async_config.useCanonicalDomain = true;
      _sf_async_config.authors = "PRNewswire";
      _sf_async_config.type = "story";
      _sf_async_config.sections = "/wires/press-releases";
      _sf_async_config.flickerControl = false;
    })();
  </script><script async="" data-integration="chartbeat" src="//static.chartbeat.com/js/chartbeat.js"></script><script async="" src="//static.chartbeat.com/js/chartbeat_mab.js"></script><div id="fusion-static-enter:de82800c3fc74f5e-script-reference" style="display:none" data-fusion-component="de82800c3fc74f5e-script-reference"></div><script defer="" data-integration="queryly" src="https://www.queryly.com/js/queryly.v4.min.js"></script><script>window.addEventListener('DOMContentLoaded', (event) => {
            queryly.init("de82800c3fc74f5e", document.querySelectorAll("#fusion-app"));
          });</script><div id="fusion-static-exit:de82800c3fc74f5e-script-reference" style="display:none" data-fusion-component="de82800c3fc74f5e-script-reference"></div>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"false","rua.upre":"false","rua.cpre":"false","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="5NS26-8777C-V62CC-6HXCJ-N36WU",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"5NS26-8777C-V62CC-6HXCJ-N36WU";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n=""=="true"?1:0,t="",a="eow65cqx3veruyydw4fq-f-99ac91d19-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"32","ak.cp":"916256","ak.ai":parseInt("584730",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"39969894","ak.r":34010,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"35.173.238.0","ak.cport":38640,"ak.gh":"23.221.73.22","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1661187851","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==auf4KRMWjkzQb1jba+z1dYklecTRlS3udJthnjrj2zbluz3LD7WwFpF8J1MLbCqL/mzPgvTHQE0pkAzJV/GPt1NxZv/fSzwzfsWJgMKVh1LtvYTZqU96N5YScEogZK2hT2lCnb0Mm2DjJu3Z7D26iSRFc1G8+4ySrpXn6IC+jMO+qT5OZ8lka4kFxDfRXwO0kRpexdInM3LXCMBLz5T3wyWFxqt9I8RclcOSCzNTxUtunC3CNek5CaD380axmEMBsNhKfTcaj+u6mDoZDrwa8xV9FgVEHbxC46AoG1zOmBteOmkC5iG3z3xP7MP+/GNCK74bd+mozW4/9bY9FTlVUo2PG5cVHgVQUMOB5B91u87fA/eHujRD6HDC0RJUsNVtIoBsQ8qY8qmrCI3CltlYMkvBX+HridTl1gf7miX53Qs=","ak.pv":"14","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3 text-body" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/kwtx.jpg?d=282&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/kwtx.svg?d=282&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/kwtx.svg?d=282&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">Weather</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/sports">Sports</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/page/submit-a-story/">Submit a Story</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/jobboard/">Who&#x27;s Hiring?</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/community/recruitment/">Join the Best</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/page/advertise/">Advertise</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/xtra">VIDEO: KWTXtra</a></li></ul><label aria-label="Toggle search bar" class="queryly-nav-toggle pointer m-0 py-1 px-2" for="queryly_toggle"><i class="d-block fas fa-search"></i></label></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">Home</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/links">FIND IT</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the News navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/accidents">Accidents</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/baylor-fallout">Baylor Fallout</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/business">Business</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics/election-results">Election Results</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/entertainment">Entertainment</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/good-news-friday">Good News Friday</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health">Health</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/high-school">High School</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/international">International</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/offbeat">Offbeat</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/our-town">Our Town</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics">Politics</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/restaurant-report-card">Restaurant Report Card</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/state">State</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/jobboard/">Who&#x27;s Hiring?</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Weather navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/content/weather/">Headlines</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/kwtx-10-day-forecast/">10 Day Forecast</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/cams">Skycams</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/maproom">Map Room</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/closings">Closings</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/tornado">Project Tornado</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/allergy-forecast-pollen-count/">Pollen Count</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/fish-game-forecast">Fish &amp; Game Forecast</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/the-kwtx-weather-edge">Weather EDGE</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Sports navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/marquee-matchup">Marquee Matchup</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/scoreboard">Scoreboard</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/two-a-days/">2-A-DAYS</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/xtra-point">Xtra Point</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/xtra-hot-plays">Xtra Hot Plays</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/college/baylor">Baylor</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/classroom-champions">Classroom Champions</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/pets/puppy-picks">Puppy Picks</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/submit-a-story/">Submit a Story</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/xtra">VIDEO: KWTXtra</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/publishers/237/kwtx/vod" rel="noopener noreferrer" target="_blank">VIDEO: News Replays</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/video-gallery/news">VIDEO: News Library</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/calendar">Community Calendar</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/contests">Contests</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us">About Us</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the About Us navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/meet-the-team">Meet the Team</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/contact-us">Contact Us</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/advertise/">Advertise</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://gray.tv/careers#currentopenings" rel="noopener noreferrer" target="_blank">Careers</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/user-content">Send Us Photos and Videos</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/submit-a-story/">Submit a Story</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/newsletter">Newsletter</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/cw12tv">CW12TV.COM</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.telemundocentraltexas.com/" rel="noopener noreferrer" target="_blank">Telemundo Central Texas</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/programming/schedule">Programming Schedule</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.circleplus.com/" rel="noopener noreferrer" target="_blank">Circle - Country Music &amp; Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com/" rel="noopener noreferrer" target="_blank">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/" rel="noopener noreferrer" target="_blank">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/featured">Featured</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Featured navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.kwtx.com/100days/" rel="noopener noreferrer" target="_blank">100 Deadliest Days</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/community/army-way">Army Way</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/beremarkable">Be Remarkable</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/2022/07/21/boating-safety-tips-marineland-boating-center/">Boating Safety Tips</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/businessbreak">Business Break</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/central-texas-heroes">Central Texas Heroes</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/news/education/daily-pledge/">Daily Pledge</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/finding-a-family">Finding a Family</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/foodforfamilies/">Food For Families</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/education/golden-apple">Golden Apple</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="http://kwtxlegalminute.com/" rel="noopener noreferrer" target="_blank">Legal Minute</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/lookbeforeyoulock/">Look Before You Lock</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.kwtxminutolegal.com/" rel="noopener noreferrer" target="_blank">Minuto Legal</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/mortgageminute/">Mortgage Minute</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/pets/pet-of-the-week">Pet of the Week</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/tell-me-something-good">Tell Me Something Good</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/restaurant-report-card/">Restaurant Report Card</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/theroofcoserves">The Roof Co. Serves</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/trust-local">Trust Local</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/2020/11/30/toys-for-tots/">Toys for Tots</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/watersafety">Water Safety</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/wires/press-releases">Press Releases</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit KWTX on FACEBOOK" class="p-2" href="https://www.facebook.com/kwtxnews10" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit KWTX on INSTAGRAM" class="p-2" href="https://www.instagram.com/kwtx" rel="noopener noreferrer" target="_blank"><i class="fab fa-instagram fa-2x"></i></a><a aria-label="Visit KWTX on TWITTER" class="p-2" href="https://www.twitter.com/kwtx" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a><a aria-label="Visit KWTX on YOUTUBE" class="p-2" href="https://www.youtube.com/user/kwtxnews10" rel="noopener noreferrer" target="_blank"><i class="fab fa-youtube fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"><div class="alert-bar | bar-red py-1"><div class="container-xl d-flex flex-row justify-content-between text-white font-weight-bold text-capitalize"><div class="d-flex flex-column justify-content-center"><a class="text-reset pointer" href="/weather/alerts/"><div class="alert-bar-text-container h6 mb-0"><span class="alert-bar-text d-inline-block">2 weather alerts in effect</span></div></a></div><div class="d-flex flex-column justify-content-center"><button class="dismiss-alert-bar btn btn-sm text-white" title="Dismiss Weather Alerts Alerts Bar"><i class="fas fa-times"></i><span class="sr-only">Dismiss <!-- -->Weather Alerts<!-- --> Alerts Bar</span></button></div></div></div></div><div id="fusion-static-enter:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div><div id="htmlBox-f0fgruVYP9iIdU" class="html-box | w-100 p-3 mb-3"><div class="html-box-container" id="htmlBox-f0fgruVYP9iIdU-container"><div class="mb-3" /></div></div><div id="fusion-static-exit:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div></nav><section class="leaderboard | w-100"></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>Vail Resorts Announces Operating Plans for 2022/23 North American Ski and Ride Season</span></h1></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published<!-- -->: <!-- -->Aug. 22, 2022 at 11:14 AM CDT</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated<!-- -->: <!-- -->50 minutes ago</span></div></div><div class="article-body | article w-100"><ul class="list | article-list"><li><span><i>Company shares opening dates with season kicking off in October at Keystone Resort</i></span></li><li><span><i>Lift tickets to be limited every day of the season, across all 37 resorts</i></span></li></ul><p class="text | article-text"><span class="legendSpanClass"><span class="xn-location">BROOMFIELD, Colo.</span></span>, <span class="legendSpanClass"><span class="xn-chron">Aug. 22, 2022</span></span> /PRNewswire/ -- Vail Resorts today announced the opening dates of its 37 North American resorts, offering skiing and riding coast-to-coast and one of the longest seasons in the country for its Epic Pass Holders. Additionally, the company shared it will limit lift ticket sales throughout the entirety of the 2022/23 season to prioritize the mountain experience for its guests.</p><p class="text | article-text">"We care deeply about our guests' experience at our resorts," said <span class="xn-person">James O'Donnell</span>, president of Vail Resorts' Mountain division. "Limiting lift tickets throughout the season, alongside the big investments we're making at our resorts and in our team members, will help us provide our guests with an <i>Experience of </i><i>a Lifetime</i> this winter."</p><p class="text | article-text">Vail Resorts is investing heavily in its strongest asset this season – its team members, by <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3627393-1&amp;h=2343259465&amp;u=https%3A%2F%2Fnews.vailresorts.com%2Fcorporate%2Fvailresorts%2Fletter-to-employees-new-direction.htm&amp;a=increasing+employee+pay" rel="nofollow" target="_blank">increasing employee pay</a> and leadership development opportunities, and investing in affordable employee housing and other employee benefits and perks. Additionally, the company is making a bold investment in many <u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3627393-1&amp;h=3119236236&amp;u=https%3A%2F%2Fwww.epicpass.com%2Fregion%2Fepic-lift-upgrades.aspx&amp;a=exciting+lift+upgrades" rel="nofollow" target="_blank">exciting lift upgrades</a></u> across its resorts to help guests move up and around the mountain faster and more easily. This includes 18 new chairlifts and gondolas, as well as a restaurant upgrade and snowmaking investments – all which are on track to open this season.</p><p class="text | article-text">Guests can also expect more normal indoor operations this season as dining facilities will no longer require proof of COVID-19 vaccinations or dining reservations. More details below.</p><p class="text | article-text"><b><u>RESORT OPENING DATES</u></b></p><p class="text | article-text">The season will kick off at Keystone Resort in October, opening as soon as weather and conditions permit, along with some help from its state-of-the-art, energy-efficient snowmaking system. Another 16 of the company's North American resorts are set to open for skiing and riding in November, from Whistler Blackcomb and Heavenly in the West, to <span class="xn-location">Vail</span> and <span class="xn-location">Breckenridge</span> in the Rockies, to Okemo and Mt. Snow in Vt., as well as the company's newest North American resort, Seven Springs in Pa.</p><p class="text | article-text">The season will continue into the spring, with Kirkwood Resort planning to stay open until the end of April, and Whistler Blackcomb and <span class="xn-location">Breckenridge</span> planning to operate well into May.</p><p class="text | article-text">Planned opening dates across the company's 37 North American resorts, <u>which are subject to change based on weather and conditions</u>, include:</p><p class="text | article-text"><i>ROCKIES &amp; WEST REGIONS</i></p><ul class="list | article-list"><li><span><b>Mid-Oct.</b>: <span class="xn-location">Keystone</span> (CO)</span></li><li><span><b><span class="xn-chron">Nov. 11</span></b>: <span class="xn-location">Breckenridge</span> (CO), <span class="xn-location">Vail</span> (CO)</span></li><li><span><b><span class="xn-chron">Nov. 18</span></b>: Heavenly (CA), Northstar (CA), Park City (UT)</span></li><li><span><b><span class="xn-chron">Nov. 23</span></b>: <span class="xn-location">Beaver Creek</span> (CO), <span class="xn-location">Crested Butte</span> (CO)</span></li><li><span><b>Nov</b>. <b>24</b>: Whistler Blackcomb (<span class="xn-location">British Columbia</span>)</span></li><li><span><b><span class="xn-chron">Dec. 2</span></b>: Kirkwood (CA), Stevens Pass (WA)</span></li></ul><p class="text | article-text"><i>EAST REGION</i></p><ul class="list | article-list"><li><span><b><span class="xn-chron">Nov. 11</span></b>: Mt. Snow (VT)</span></li><li><span><b><span class="xn-chron">Nov. 18</span></b>: Afton Alps (MN), Hunter (NY), Stowe (VT), Wildcat (NH)</span></li><li><span><b>Nov</b>. <b>19</b>: Okemo (VT)</span></li><li><span><b><span class="xn-chron">Nov. 23</span></b>: Mt. Sunapee (NH)</span></li><li><span><b><span class="xn-chron">Nov. 25</span>: </b>Seven Springs (PA)</span></li><li><span><b><span class="xn-chron">Dec. 2</span></b>: Attitash (NH), Crotched (NH), <span class="xn-person">Jack Frost</span> (PA)</span></li><li><span><b><span class="xn-chron">Dec. 3</span></b>: Mt. <span class="xn-location">Brighton</span> (MI), <span class="xn-location">Wilmot</span> (WI)</span></li><li><span><b>Dec</b><b>.</b><b> 16</b>: Big Boulder (PA), Liberty (PA), Roundtop (PA), Whitetail (PA)</span></li><li><span><b>Dec.</b><b> 17</b>: Alpine Valley (OH), Boston Mills and Brandywine (OH), <span class="xn-location">Hidden Valley</span> (MO), Mad River (OH), Paoli Peaks (IN), Snow Creek (MO)</span></li><li><span><b>Dec</b><b>.</b><b> 23:</b> <span class="xn-location">Hidden Valley</span> (PA), <span class="xn-person">Laurel Mountain</span> (PA)</span></li></ul><p class="text | article-text"><b><u>LIFT TICKET LIMITATIONS</u></b></p><p class="text | article-text">Guests planning to visit this winter – whether one day or every day – are encouraged to purchase their lift access in advance – whether it is a lift ticket, Epic Day Pass or season pass. <b>Lift tickets will be limited every day, across every resort, during the 2022/23 season in order to preserve the guest experience at each resort. </b>Availability of lift tickets will be visible on resort websites in the coming weeks. If tickets are sold out online, guests will not be able to purchase them at ticket windows.</p><p class="text | article-text">Passes, including Epic Day Passes, and Pass Holder benefit tickets will not be limited. There is also no impact to guests who enroll in ski and ride school lessons that include lift access, or to employee and dependent pass access.</p><p class="text | article-text"><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3627393-1&amp;h=2289911466&amp;u=https%3A%2F%2Fnews.vailresorts.com%2Fcorporate%2Fvailresorts%2Fresort-news%2Flast-chance-for-lowest-prices-on-202223-epic-passes-is-labor-day.htm&amp;a=Skiers+and+riders+have+until+Labor+Day" rel="nofollow" target="_blank">Skiers and riders have until Labor Day</a> (<span class="xn-chron">Sept. 5</span>) to lock in their Epic Pass before prices increase. Pass products, including regional passes and day passes, are available now on the <u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3627393-1&amp;h=538493341&amp;u=https%3A%2F%2Fwww.epicpass.com%2Fpass-results%2Fpasses.aspx&amp;a=Epic+Pass" rel="nofollow" target="_blank">Epic Pass</a></u> website.</p><p class="text | article-text"><b><u>SAFETY PROTOCOLS</u></b></p><p class="text | article-text">Vail Resorts will not require face coverings, vaccines or dining reservations this coming season across its resorts. With safety as its top priority, the company will continue to monitor the changing dynamics of the pandemic, but at this time does not plan to have any of these measures in place. Employees will continue to complete daily health screenings and resorts will still apply enhanced cleaning practices.</p><p class="text | article-text"><b><u>WINTER LODGING SALE </u></b></p><p class="text | article-text">For a limited time, travelers who book their winter trips in advance will receive discounted rates on lodging. From <span class="xn-chron">Aug. 30-Sept. 6</span>, Vail Resorts' <u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3627393-1&amp;h=2580600268&amp;u=https%3A%2F%2Fwww.snow.com%2Finfo%2Flodging-deals.aspx&amp;a=Winter+Getaway+Sale" rel="nofollow" target="_blank">Winter Getaway Sale</a></u> will feature the best winter lodging rates across its portfolio of premier mountain destinations in <span class="xn-location">North America</span>. Epic Pass Holders can take advantage of the deal sooner with early access to the sale starting <span class="xn-chron">Aug. 25</span>. Plus, Epic Pass Holders receive an additional 20% off lodging rates with Epic Mountain Rewards.</p><p class="text | article-text"><b><u>GETTING EXCITED FOR 2022/23</u></b></p><p class="text | article-text">For more information on what's new and exciting this season, click below to hear from some of our North American resorts:</p><ul class="list | article-list"><li><span><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3627393-1&amp;h=2655694501&amp;u=https%3A%2F%2Fnews.vail.vailresorts.com%2Fmountain%2Fvail%2Fvail-mountain-beaver-creek-breckenridge-keystone-and-crested-butte-announce-winter-opening-dates-operating-plans-and-new-attractions-for-2022-23-season.htm&amp;a=Colorado+(Vail+Mountain%2C+Breckenridge%2C+Beaver+Creek%2C+Keystone%2C+Crested+Butte)" rel="nofollow" target="_blank"><span class="xn-location">Colorado</span> (Vail Mountain, <span class="xn-location">Breckenridge</span>, <span class="xn-location">Beaver Creek</span>, <span class="xn-location">Keystone</span>, <span class="xn-location">Crested Butte</span>)</a></span></li><li><span><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3627393-1&amp;h=2520571943&amp;u=https%3A%2F%2Fnews.parkcity.vailresorts.com%2Fmountain%2Fpark-city%2Fpark-city-mountain-announces-opening-date-and-operating-plan-for-winter-2022-23-season.htm&amp;a=Park+City" rel="nofollow" target="_blank">Park City</a></span></li><li><span><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3627393-1&amp;h=721673239&amp;u=https%3A%2F%2Fnews.whistlerblackcomb.vailresorts.com%2Fmountain%2Fwhistler-blackcomb%2Fresort-news%2Fwhistler-blackcomb-announces-winter-2022-23-opening-date.htm&amp;a=Whistler+Blackcomb" rel="nofollow" target="_blank">Whistler Blackcomb</a></span></li><li><span><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3627393-1&amp;h=197288059&amp;u=https%3A%2F%2Fnews.heavenly.vailresorts.com%2Fmountain%2Fheavenly%2Fresort-news%2Fheavenly-northstar-and-kirkwood-announce-winter-2022-23-opening-date.htm&amp;a=Tahoe+(Heavenly%2C+Northstar%2C+Kirkwood)" rel="nofollow" target="_blank">Tahoe (Heavenly, Northstar, Kirkwood)</a></span></li><li><span><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3627393-1&amp;h=1056513916&amp;u=https%3A%2F%2Fnews.vailresorts.com%2Fcorporate%2Fvailresorts%2Fresort-news%2Fseven-springs-hidden-valley-and-laurel-mountain-announce-202223-winter-season-target-opening-dates-operating-hours.htm&amp;a=Seven+Springs+(Seven+Springs%2C+Hidden+Valley%2C+Laurel+Mountain)" rel="nofollow" target="_blank">Seven Springs (Seven Springs, <span class="xn-location">Hidden Valley</span>, <span class="xn-person">Laurel Mountain</span>)</a></span></li></ul><p class="text | article-text"><b><u>About Vail Resorts, Inc. (NYSE: MTN)</u></b></p><p class="text | article-text">Vail Resorts is a network of the best destination and close-to-home ski resorts in the world including Vail Mountain, <span class="xn-location">Breckenridge</span>, Park City Mountain, Whistler Blackcomb, Stowe, and 32 additional resorts across <span class="xn-location">North America</span>; Andermatt-Sedrun in <span class="xn-location">Switzerland</span>; and Perisher, Hotham, and Falls Creek in <span class="xn-location">Australia</span>. We are passionate about providing an <i>Experience of a Lifetime</i> to our team members and guests, and our EpicPromise is to reach a zero net operating footprint by 2030, support our employees and communities, and broaden engagement in our sport. Our company owns and/or manages a collection of casually elegant hotels under the Rock Resorts brand, as well as the Grand Teton Lodge Company in <span class="xn-location">Jackson Hole, Wyo.</span> Vail Resorts Retail operates more than 250 retail and rental locations across <span class="xn-location">North America</span>. Learn more about our company at <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3627393-1&amp;h=463394769&amp;u=http%3A%2F%2Fwww.VailResorts.com&amp;a=www.VailResorts.com" rel="nofollow" target="_blank">www.VailResorts.com</a>, or discover our resorts and pass options at <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3627393-1&amp;h=3762549501&amp;u=http%3A%2F%2Fwww.EpicPass.com&amp;a=www.EpicPass.com" rel="nofollow" target="_blank">www.EpicPass.com</a>.</p><p class="text | article-text">View original content:</p><div class="interstitial-link | border-0 mb-3"><div class="p-2"><div class="align-self-center"><h6 class="mb-0 font-weight-bold"><a class="" href="https://www.prnewswire.com/news-releases/vail-resorts-announces-operating-plans-for-202223-north-american-ski-and-ride-season-301610039.html">https://www.prnewswire.com/news-releases/vail-resorts-announces-operating-plans-for-202223-north-american-ski-and-ride-season-301610039.html</a></h6></div></div></div><p class="text | article-text">SOURCE  Vail Resorts, Inc.</p></div><div class="article-body | article w-100"><p class="text | article-text"><i>The above press release was provided courtesy of PRNewswire. The views, opinions and statements in the press release are not endorsed by Gray Media Group nor do they necessarily state or reflect those of Gray Media Group, Inc.</i></p></div></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"></section><section class="body | w-100"></section><section class="recommendations | w-100"></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"></section></div><section class="bottom-wrapped | col-12"></section></div></div><footer class="footer | w-100"><div id="fusion-static-enter:footer-kwtx" style="display:none" data-fusion-component="footer-kwtx"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/homepage">Home</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather">Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/community">Community</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/about-us">About Us</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/submit">Submit a Story</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/community/user-content">Send Us Photos and Videos</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/video/livestream">Watch Live</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/video/livestream2">VIDEO: Live Events</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">KWTX</li><li class="footer-contact | footer-address">6700 American Plaza</li><li class="footer-contact | footer-city-state">Waco, TX 76712</li><li class="footer-contact | footer-phone">(254) 776-1330</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/KWTX-TV" rel="noopener noreferrer" target="_blank">Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:publicfile@kwtx.com" rel="noopener noreferrer" target="_blank">publicfile@kwtx.com - (254) 776-1330</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/gdm/fcc/kwtx-fcc_applications.pdf" rel="noopener noreferrer" target="_blank">FCC Applications</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/api/manager/download/ea991421-270a-8d17-24d6-8a204ccb2fe0/b6e55b0d-12ac-41ae-b338-9240b387da2f.pdf" rel="noopener noreferrer" target="_blank">EEO Statement</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service" rel="noopener noreferrer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy" rel="noopener noreferrer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising" rel="noopener noreferrer" target="_blank">Advertising</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/page/closed-captioning-or-audio-description" rel="noopener noreferrer" target="_blank">Closed Captioning/Audio Description</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2022 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-kwtx" style="display:none" data-fusion-component="footer-kwtx"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>